Introduzione.

 Top Next

CDRoller è un set di strumenti per il recupero di dati da CD/DVD/BD, potente, facile da usare ed economico.

Potente: CDRoller permette di trovare, recuperare e copiare dati mancanti da dischi CD, DVD e BD che sembrano inaccessibili per gli strumenti standard di Windows. Funzioni principali:

· Recupera in modo efficace i dati dai dischi creati con il software per la masterizzazione di CD/DVD/BD mediante "drag and drop", quali ad esempio pacchetti software Roxio (Adaptec) e Ahead Nero, CeQuadrat's PacketCD, Instant Write, B's CLiP e altri.
· Recupera dati dai CD e DVD creati con periferiche stand alone (che registrano i dati direttamente nei dischi), quali ad esempio camere digitali Sony, camcoder Hitachi, Panasonic, Canon e Sony DVD, registratori DVD personali, eccetera.
· Splitter video incorporato. Permette di dividere file VOB o VRO recuperati in alcuni filmati (scene), convertendoli automaticamente dal formato "raw" DVD-video in formato MPEG senza perdita di qualità. Testato sui dischi creati con camcoder Hitachi DVD.
· Crea un nuovo disco con i filmati recuperati, che potrà essere riprodotto sulla maggior parte dei lettori DVD.
· Converte i file video recuperati in file MP4. Supporta H.264, H.265/HEVC, Libvpx-VP8, Xvid e codec video MPEG-4 nativi.
· Estrae e salva il frammento selezionato del video recuperato come file separato.
· Converti in batch i file video recuperati (*.vob, *.mpg, *.m2ts) nel formato MPEG-4.
· Fornisce l'accesso diretto ai dati del disco, utilizzando uno speciale driver in grado di ignorare le restrizioni imposte dal sistema operativo Windows per account utente standard (non amministratori).
· Esamina immagini (foto comprese) di tutti i maggiori formati grafici (BMP, JPEG, JPEG 2000, GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO, TGA), formati Raw popolari di fotocamere digitali (Canon, Kodak, Minolta, Nikon, Olympus, Pentax, Fuji, Leica, Sony, Sigma), file DICOM (imaging medico) e molto altro.
· Trova e ordina le foto in base al riconoscimento facciale.
· Recupera immagini, filmati e altri tipi di file da schede memoria flash, quali ad esempio SmartMedia, Memory Stick, CompactFlash, xD Picture Card e altri dispositivi di memoria flash.
· Fornisce il recupero di dati su unità disco rigido (HDD), unità a stato solido (SSD), floppy disk e altri tipi di dischi/unità di Windows.
· Crea file di immagine disco (copia byte-to-byte) dell'intera unità, del disco logico o della partizione selezionata.
· Recupera file audio persi nella memoria flash integrata in registratori vocali quali Sony, Olympus, Ritmix, ecc.
· Include un masterizzatore CD/DVD/BD incorporato. Permette di registrare i vostri dati su dischi CD, DVD e BD con il file system ISO/Joliet più compatibile. Adesso, per masterizzare i file e le cartelle recuperati, non bisogna fare ricorso a software di terzi. L'opzione "Masterizza" è integrata nella shell comune. E' possibile scrivere i dati recuperati su un nuovo disco in pochi minuti, senza uscire da CDRoller!
· Permette di cancellare CD, DVD e BD riscrivibili. Supporto per cancellazione veloce e completa.
· Recupera file di backup da dischi con più fasi di registrazione (dischi multisessione).
· Lettore UDF incorporato. Non richiede installazioni di software dei terzi, tipo il driver Roxio (Adaptec) UDF Reader.
· Trova e recupera i file mancanti da dischi UDF, compresi: file accidentalmente eliminati, file su dischi formattati con la formattazione rapida, file su dischi non correttamente finalizzati, eccetera.
· Effettua un'analisi a basso livello dei settori del disco. Visualizza il contenuto dei settori in modalità testo, binaria, esadecimale o Unicode. Scansiona tutti i settori del disco (tracce o file selezionati) alla ricerca di dati specifici. Supporto di editor esadecimali esterni, per un'analisi dettagliata dei contenuti del disco. Consigliato per scopi di ingegneria, nonché per le forze dell'ordine e per indagini forensi.
· Identifica i file mancanti su dischi ISO/Joliet con il file system danneggiato (descrittori di volumi, path table e directory), utilizzando solo dati file (dati "raw").
· Recupera dati da dischi graffiati, danneggiati o difettosi.
· Estrae il file immagine ISO e lo masterizza su un nuovo disco.
· Supporta SCSI Pass Through Direct (SPTD) layer su Windows 2000/XP/2003/Vista/7/8/8.1/10.
· Crea e usa un proprio file immagine per gestire i settori disco.
· Estrae tracce da CD audio.
· Verifica la leggibilità di dischi CD/DVD/BD.
· Testare la riproducibilità del DVD-Video.

Facile da usare: tutte le funzioni sono integrate nella shell comune ed intuitiva di CDRoller.

Economico: una licenza singola costa solo 45 EUR.

Set di strumenti: Il programma contiene una serie di strumenti per lavorare con vari formati CD (DVD, BD) e vari file system.


1. Installazione di CDRoller.

 Top Previous Next

Per installare CDRoller, è necessario soddisfare ai seguenti requisiti minimi di sistema:

· Sistema operativo: Microsoft Windows 2000/XP/2003/Vista/7/8/8.1/10/11
· CPU: Intel Pentium o compatibile
· 256 MB RAM
· Unità CD/DVD/BD.

Nota. Per installare e eseguire il programma su Windows 2000 o Windows XP, è necessario disporre dei diritti di amministratore.


2. Disinstallazione di CDRoller.

Per disinstallare CDRoller è possibile:

· Usare l'apposita voce del menu.
· Usare Installazione applicazioni nel Pannello di controllo di Windows.

CDRoller non installa alcuna DLL di sistema e non modifica Windows in alcun modo. La disinstallazione del programma non produrrà alcun effetto su altre applicazioni. Per disinstallare CDRoller, premere il pulsante Avvio (Start) nella barra delle applicazioni di Windows, quindi selezionare Tutti i programmi | CDRoller | Disinstalla CDRoller (Programs | CDRoller | Uninstall CDRoller).


3. Aprire e chiudere CDRoller.

Per aprire CDRoller.

Per aprire il programma, premere il pulsante Avvio (Start) nella barra delle applicazioni di Windows, quindi selezionare Tutti i programmi | CDRoller | CDRoller (Programs | CDRoller | CDRoller).

Per chiudere CDRoller.

CDRoller si chiude come qualsiasi altra applicazione Windows, attraverso il menu File | Esci (File | Exit ) o premendo la combinazione di tasti Alt+F4.


4. Registrazione del programma.

Per registrare il programma:

1. Avviare CDRoller (versione di prova).

2. Selezionare l'opzione Guida | Registrazione ( Help | Register ) del menu principale.

3. Inserire la chiave di licenza.

4. Premere il pulsante OK.

Nota. Per rendere effettive le modifiche, non bisogna riavviare il programma. La registrazione avrà effetto immediatamente.


5. Aggiornare CDRoller.

Per aggiornare CDRoller:

1. Disinstallare la vecchia versione del programma.

2. Scaricare una copia di prova di CDRoller presso http://www.cdroller.com/htm/download.html e installarla.

3. Registrare la copia di prova con la chiave di licenza in possesso.

Politica di aggiornamento.

· La licenza di CDRoller include supporto tecnico base via e-mail e aggiornamenti gratuiti nell'ambito della stessa versione maggiore di CDRoller. Per esempio, se si acquista CDRoller v.8.00, si è autorizzati a aggiornare gratis alla v.8.90.
· Per aggiornare CDRoller ad una nuova versione maggiore (per es., aggiornare le versioni 5.x, 6.x, 7.x, 8.x, 9.x, 10.x o 11.x alla versione 12.x) è necessario pagare una quota di aggiornamento - soli EUR 27 (lo sconto è del 40% dal prezzo di listino). Per farlo, inviare la richiesta alla nostra Sezione Vendite. Provvederemo a contattarvi al più presto fornendo tutte le informazioni necessarie per completare l'acquisto. Nota. Se una nuova versione maggiore di CDRoller verrà rilasciata entro 30 giorni dalla data di acquisto, l'utente potrà aggiornare gratis.
· Se insieme ad una licenza Personale o Business si acquista il Servizio di aggiornamento esteso, l'utente può aggiornare il software e ricevere il supporto tecnico gratuitamente per 3 anni, indipendentemente dalla versione.


6.1. Riconoscimento del disco.

Aprire CDRoller e inserire un disco nell'unità. CD/DVD inserito, il programma provvederà immediatamente ad analizzarlo. Analisi completata, la Finestra principale apparirà simile a quella visualizzata nella seguente immagine.

Per recuperare tutti i file e cartelle presenti sul disco o nella sessione selezionata (corrente), cliccare sul pulsante Recupera tutto (Recover All) nella barra degli strumenti. Inoltre, è possibile usare l'opzione Apri (Open) nella Barra laterale, nonché trovare e recuperare solamente file e/o cartelle selezionati.


6.2. Usare il Selettore di sessione.

Il Selettore di sessione (Session Selector) incorporato permette di accedere ai dati in varie sessioni (volumi) sul disco. Questo tipo di dischi è conosciuto come CD/DVD multisessione. Per impostazione predefinita, CDRoller visualizza il contenuto della sessione più recente.

Per selezionare un'altra sessione, cliccare su uno dei campi con la dicitura 'Sessione disco' ('Disc Session') nella finestra principale del programma. Poi, usare il comando Recupera tutto (Recover All ) o Apri (Open), per aprire la sessione selezionata. Probabilmente verranno rilevati alcuni file precedentemente "nascosti".

Nota. Recupera tutto (Recover All) permette di recuperare tutti i file solamente nella sessione selezionata (corrente).


6.3. Ricerca dei file UDF mancanti su dischi CD-R/DVD-R/DVD+R.

Se il disco CD-R/DVD-R/DVD+R (non riscrivibile) è stato riconosciuto come un disco UDF, ma al tentativo di aprirlo si visualizza il messaggio di errore Cartella principale illeggibile (Unreadable root folder), vuol dire che non si riesce a trovare l'ultima Tabella di allocazione virtuale (VAT). Inoltre, se alcuni dati sono stati accidentalmente eliminati, una nuova VAT non li indica. Per recuperare i file eliminati, bisogna usare le VAT precedenti.

Ci sono due modi principali per trovare i file mancanti:

1. Usare il comando Scansiona disco UDF (Scan UDF Disc) del menu Strumenti (Tools).

2. Trovare le vecchie VAT per recuperare i file in backup.

Per cercare tutte le VAT, fare quanto segue:

· Cliccare sul pulsante Preferenze (Preferences) della Barra degli strumenti. Selezionare la casella 'Ricerca di tutte le VAT' ('Search of all VATs) nella scheda Lettore UDF (UDF Reader) del dialogo Preferenze (Preferences).
· Processo completato, si visualizzerà il messaggio di conferma.

Cliccare su OK in questo e in tutti i successivi dialoghi. Il programma interpreta ciascuna copia di backup come una sessione separata. Per accedere a tutte le copie di backup, usare il Selettore di sessione (Session Selector) incorporato (vedi sezione 6.2).


6.4. Comando Scansiona disco UDF.

Per eseguire la scansione di un disco UDF, selezionare l'opzione Scansiona disco UDF (Scan UDF Disc) nel menu Strumenti (Tools) o nella Barra laterale. Scansione di CD/DVD completata o annullata, nella finestra Oggetti mancanti rilevati sul disco... (Lost objects detected on disc...) verranno visualizzati file e/o cartelle trovati. Si consiglia di seguire le raccomandazioni di base visualizzate in questa finestra.

Trouble Shooting.

Se il programma non riesce a riconoscere un disco UDF ma si è sicuri che contenga dei file, si consiglia di eseguire una scansione forzata (forced scan) del disco. Potrebbe essere utile nel caso il disco non sia stato finalizzato correttamente e i dati di sistema non siano accessibili. Per esempio, questo problema si verifica spesso con i CD Sony Mavica se la camera fallisce il passaggio di finalizzazione. Per iniziare una scansione forzata, bisogna selezionare l'appropriato profilo nell'elenco Scansione forzata (Forced scan) nella scheda Lettore UDF (UDF Reader) del dialogo Preferenze (Preferences), quindi cliccare sul pulsante Aggiorna (Refresh) nella barra degli strumenti.


6.5. Recupero di file.

Per recuperare file e cartelle trovati, usare le opzioni Recupera tutto (Recover All) e Recupera oggetti selezionati (Recover Selected), oppure semplicemente trascinare file o cartelle selezionati nella cartella di destinazione sul disco rigido (HDD).

Funzioni principali.

· Salva i dati recuperati in file intermedi. In seguito, sarà possibile continuare il recupero dei file selezionati facendo uso dell'opzione Riprendi recupero (Resume Recovery) nella finestra del programma.
· Visualizza i risultati correnti (dettagli sul recupero).
· Salva i risultati del recupero (report) in un file HTML.
· Possibilità di modificare le impostazioni di recupero senza uscire dal processo.
· Possibilità di ignorare file non importanti durante il recupero.


6.6. Identificazione di dati ISO Raw.

Oltre ad altri metodi di recupero di dati su CD/DVD, avete a disposizione l'identificatore di dati ISO Raw, che permette di trovare e recuperare i file mancanti sui dischi danneggiati creati con Ahead Nero Burning ROM, Adaptec (Roxio) Easy CD/DVD Creator, Sonic software e altre applicazioni, compresi:

- CD e DVD con aree si sistema correntemente illeggibili (i cosiddetti Descrittori di volumi ISO primari e secondari). Al primo tentativo di riconoscere questo tipo di dischi, CDRoller genera il messaggio di errore "File system sconosciuto..." ("Unknown file system...").

- Dischi contenenti cartelle danneggiate e non valide.

- Dischi UDF aventi allocazioni di file tipo ISO.

Per eseguire l'identificazione di dati ISO Raw, selezionare l'opzione Identifica dati ISO Raw (Identify Raw ISO Data) nel menu Strumenti (Tools) o cliccare sul rispettivo pulsante nella Barra laterale.

Nota. Si consiglia di usare questo metodo solamente nel caso gli altri metodi di recupero dati su CD/DVD non abbiano prodotto alcun risultato.


6.7. Recupero di dati DVD video con l'aiuto dell'Interfaccia guidata.

L'interfaccia guidata di CDRoller è stata realizzata per aiutare gli utenti principianti a recuperare filmati DVD e immagini dai dischi, creati con periferiche stand alone (camcorder, personal DVD recorder), seguendo "passo per passo" una semplice procedura. Per visualizzare l'Interfaccia guidata, selezionare l'opzione Recupera video DVD (Recover DVD Video) nel menu File.

Per visualizzare i filmati recuperati (file VOB o VRO), si consiglia di usare il software PowerDVD di CyberLink: http://www.gocyberlink.com.

Per convertire i file recuperati VOB o VRO in formato MPEG, usare l'opzione Dividi video (Split Vdeo). In seguito, basterà caricare i file MPEG ottenuti nel software di masterizzazione DVD e creare un nuovo DVD con il filmato video recuperato. Inoltre, con l'aiuto dell'opzione Masterizza è possibile creare un nuovo disco DVD-video.


6.8. Masterizzazione dei file recuperati.

L'interfaccia guidata di CDRoller permette di masterizzare i dati su CD/DVD attraverso una semplice procedura "passo per passo". Per avviare la masterizzazione guidata, fare clic sul pulsante Masterizza nella barra degli strumenti principale oppure selezionare questa opzione nel menu File.

Qui troverete un esempio di come usare l'interfaccia guidata per registrare file e cartelle recuperati su un nuovo CD-RW. Per iniziare, selezionare l'operazione desiderata nella finestra Masterizzazione disco - Finestra di avvio e premere sul pulsante Avanti.

Nel primo passaggio, selezionare il masterizzatore (unità CD o DVD del computer) e cliccare sul pulsante Avanti. Verranno visualizzate le caratteristiche del masterizzatore scelto, così l'utente potrà accertarsi che sia adatto per registrare i supporti CD o DVD desiderati. Per esempio, non si può registrare dischi DVD con l'aiuto di un'unità CD.

Nel secondo passaggio, inserire un nuovo (vuoto) disco e cliccare sul pulsante Avanti. Per dischi multisessione, è possibile scegliere di includere una sessione precedente nella compilazione corrente.

Nel terzo passaggio, aggiungere file o/e cartelle nella compilazione corrente e cliccare sul pulsante Avanti. Per farlo, è possibile usare il pulsante Aggiungi o semplicemente trascinare file e cartelle da Windows Explorer. Per modificare la compilazione, applicare alle voci selezionate le opzioni Elimina e Rinomina.

Nel quarto passaggio, è possibile modificare il nome del disco (o della sessione), specificare la velocità di registrazione e indicare se in seguito su questo disco saranno registrati altri file. Per iniziare la masterizzazione, cliccare sul pulsante Masterizza!

Infine, si visualizzerà una finestra simile a quella riportata qui.

Note.

1. Si consiglia di non provare a registrare nuovi file sul disco che presenta problemi. Inoltre, si consiglia di non provare a finalizzare tali dischi nella speranza di renderli leggibili da Windows. Il modo più sicuro è quello di salvare sul disco fisso (HDD) i file recuperati dal disco danneggiato e registrarli successivamente su un nuovo disco.

2. Per cancellare un disco riscrivibile, fare clic sul pulsante Cancella nella barra degli strumenti principale oppure selezionare questa opzione nel menu File.


Descrizione generale.

Oltre a recuperare dati da CD/DVD, il programma implementa le seguenti funzioni:

· Verifica di dischi
· Estrazione di tracce audio
· Estrazione di file immagine ISO
· Creazione di immagini brevi CD/DVD
· Analisi a basso livello dei settori del disco
· Extended Data Recovery

Tutte le funzioni suindicate sono integrate nella shell comune ed intuitiva di CDRoller.


7.1. Verifica del disco.

Per iniziare la verifica del disco, selezionare l'opzione Verifica disco (Test Disc) nel menu Strumenti (Tools). Tutti i test completati, il programma genera un report separato per ciascuna sessione del disco.

Per modificare le impostazioni predefinite, andare alle scheda Verifica disco nel dialogo Preferenze.

Si consiglia di eseguire periodicamente la verifica di dischi con i file system ISO/Joliet, per accertarsi che vi siano veramente ("fisicamente") collocati file utili, soprattutto nelle seguenti situazioni:

- DVD creati con Nero Burning ROM / Nero Express.

- CD con immagini masterizzati da schede di memoria


7.2. Estrazione di tracce audio.

Per estrarre tracce audio:

1. Inserire un CD audio nell'unità.

2. Disco riconosciuto, fare doppio clic con il tasto sinistro del mouse sul nome del CD nella finestra principale, oppure premere il pulsante Apri (Open) nella Barra laterale.

3. Selezionare (segnare) le tracce desiderate.

4. Cliccare su Recupera oggetti selezionati (Recover Selected) nella Barra laterale, oppure semplicemente trascinare le tracce selezionate nella cartella di destinazione sul disco rigido (HDD).

Nota. Per modificare le impostazioni predefinite (il codificatore, il metodo di estrazione, ecc.), usare la scheda Estrazione audio (Audio Extraction) nel dialogo Preferenze.


7.3. Estrazione di file immagine ISO.

Funzionalità chiave.

· Consente di estrarre i dati nel file di immagine ISO (file *.iso) dai dischi CD/DVD/Blu-ray utilizzando diversi file system (UDF, ISO/Joliet, FAT 32).
· Consente di supportare dischi multi-sessione e di estrarre dati nel file di immagine ISO dalla sessione selezionata.
· Consente di utilizzare qualsiasi metodo di recupero per salvare dati utili da dischi difettosi.
· Consente di creare file *.iso con il file system ISO 9660 integrato e con estensioni file Joliet. Si tratta del file system a compatibilità più elevata e leggibile su ogni computer.
· Consente di convertire nomi file UDF in file Joliet per garantire la compatibilità.
· Consente di creare automaticamente un file *.iso con il file system UDF 1.02 integrato in caso di rilevamento di un file di grandi dimensioni (oltre 4 GB) nel disco (nella sessione) UDF di origine.
· Consente di estrarre dati nel file *.iso dalla schede Flash Media.

Per estrarre un file di immagine ISO:

1. Inserire il disco nell'unità.

2. Dopo il riconoscimento del disco, selezionare l'opzione Strumenti | Estrai in file di immagine ISO .

3. Il programma visualizza una finestra di dialogo simile a quella mostrata, all'interno della quale è visualizzato lo stato di avanzamento:

Suggerimenti.

Per impedire la copia di file "inaccessibili" dalla scheda Flash Media all'immagine ISO, deselezionare Visualizza file e cartelle eliminati nella scheda Browser della finestra di dialogo Preferenze.

Masterizzazione di un nuovo disco.

Per creare un nuovo disco, è sufficiente fare clic sul pulsante Masterizza, selezionare Masterizza un nuovo disco partendo da file immagine ISO in Masterizzazione disco - Finestra di avvio, quindi fare clic sul pulsante Avanti.

Inoltre, utilizzando una semplice procedura "passo-passo" è possibile selezionare il masterizzatore CD/DVD/BD (unità computer), aggiungere il file di immagine ISO recuperato nella compilation e, infine, procedere alla masterizzazione del nuovo disco.


7.4. Creazione dell'Immagine breve CD/DVD.

L'immagine breve di un CD/DVD è un file che raffigura l'intera STRUTTURA DI DIRECTORY del disco, compresi i nomi di cartelle e file con i rispettivi attributi. Permette di sfogliare cartelle e di trovare file o/e cartelle desiderati. Invece, per recuperare file bisogna inserire il CD o DVD "reale".

Per creare l'immagine breve CD/DVD:

1. Inserire il CD o DVD nell'unità.

2. Selezionare l'opzione Strumenti | Immagine breve CD/DVD ( Tools | Short CD/DVD Image).

Note.

1. Se il disco è multisessione, è possibile creare l'immagine CD/DVD per ciascuna sessione.

2. Il programma salva automaticamente tutte le immagini CD/DVD in una directory separata specificabile nella scheda Libreria CD/DVD (CD/DVD Library) del dialogo Preferenze (Preferences).


7.5. Analisi a basso livello dei settori del disco.

Caratteristiche principali.

· Scansione dei dischi alla ricerca di dati specifici. Per esempio, è possibile cercare su un disco un certo indirizzo e-mail, indipendentemente da dove sia effettivamente archiviata la posta. Può essere usato per esaminare i dati sui dischi ottici (CD, DVD, Blu-ray) e sui dischi rigidi, le memorie flash e gli altri tipi di dischi/unità di Windows. Per attivare la finestra di ricerca, cliccare sul pulsante Analizza settori nella sezione Altri strumenti della Barra laterale, oppure usare lo stesso comando del menu Strumenti.

È possibile interrompere la ricerca in qualsiasi momento, visualizzare i dati intermedi e riprendere la ricerca in un secondo tempo dal punto in cui è stata interrotta.

· Visualizza settore permette di visualizzare i settori del disco in modalità testo, binaria, esadecimale/testo o Unicode. Non è necessario che i settori appartengano ad un file, qualsiasi settore del disco può essere visualizzato. Basta cliccare sul pulsante Visualizza settore nella finestra Analisi dei settori del disco sopra riportata. Non esiste il limite di visualizzazione dei dati in una singola finestra, è possibile aprire simultaneamente più finestre Visualizza settore.

Per spostarsi tra i settori, usare le frecce che si trovano a destra del numero del settore. Inoltre, è possibile digitare o incollare dagli Appunti il numero del settore desiderato e premere INVIO. La scheda Visualizza permette di regolare la dimensione dei caratteri, per una visione più comoda. Inoltre, nella scheda Esporta sono disponibili le opzioni Copia selezione e Salva nel file.

· Analisi del contenuto del file selezionato direttamente dalla finestra principale. Per visualizzare il contenuto di un file, selezionare il file desiderato nella finestra principale e premere il pulsante Analizza settori nella sezione Altri strumenti della Barra laterale. Oppure, fare clic con il tasto destro del mouse sul nome del file desiderato e selezionare l'opzione Analizza settori nel menu pop-up.

Un gruppo di opzioni nella scheda Cerca permettono di trovare i dati necessari (testo). I dati si possono visualizzare in modalità testo, binaria, esadecimale/testo o Unicode con possibilità di regolazione della dimensione dei caratteri. È inoltre possibile ridimensionare il riquadro dati e usare la barra di scorrimento.

· Supporto di editor esadecimali esterni. Al posto del Visualizzatore dei settori integrato, è possibile semplicemente connettere un editor esadecimale professionale ( WinHex, Hex Workshop, HxD o altri.) e usarlo per l'analisi approfondita dei settori selezionati o dati file. Per abilitare l'opzione, bisogna selezionare la casella Usa editor esadecimale esterno per esaminare i settori nella scheda Libreria CD/DVD nella finestra Preferenze.

La prossima volta che l'opzione Analizza settori verrà applicata al disco o file selezionato nella finestra del programma, verrà richiesto di assegnare un editor esadecimale esterno installato sul computer.

Avviso. Se si elabora un disco con un file immagine CDRoller, tutte le modifiche ai dati dei settori apportate dall'editor eseterno modificheranno il file immagine. In seguito, sarà possibile recuperare file/cartelle o estrarre tracce disco o creare un file di immagine ISO e poi masterizzare un nuovo disco con i dati modificati, senza uscire da CDRoller.


7.6. Extended Data Recovery.

Funzionalità principali:

· Recupero di immagini, filmati e altri tipi di file da schede memoria flash, quali ad esempio SmartMedia, Memory Stick, CompactFlash, xD Picture Card e altri dispositivi di memoria flash (per es. pen drive, thumb drive).
· Fornisce il recupero di dati su unità disco rigido (HDD), unità a stato solido (SSD), floppy disk e altri tipi di dischi/unità di Windows.
· Recupero di file eliminati accidentalmente, comprese immagini eliminate da camere digitali.
· Ricerca e rilevamento di file da supporti flash dopo una formattazione veloce.
· Possibilità di visualizzare le immagini rilevate anche nella versione trial gratuita, con l'aiuto dell'opzione Visualizza immagine.
· Può essere usato per recuperare file video da unità disco rigido incorporate nei camcorder.
· Recupera file audio persi nella memoria flash integrata in registratori vocali quali Sony, Olympus, Ritmix, ecc.
· Supporto dei file system NTFS / FAT12 / FAT16 / FAT32 / exFAT / UDF.
· Integrato nella shell di CDRoller, facile da usare.
· Possibilità di masterizzare file su dischi CD, DVD o Blu-Ray, senza uscire da CDRoller.
· Funziona sui sistemi operativi Windows 2000/XP/2003/Vista/7/8/8.1/10.

Come iniziare.

1. Quando si installa CDRoller, controllare il riquadro Includere Extended Data Recovery da hard disk, unità flash, schede USB, ecc. nella finestra Selezione processi addizionali. Inoltre, apparirà User Account Control (UAC) in Windows Vista/7/8/8.1/10 se non si esegue CDRoller come amministratore di default.

2. Basta avviare CDRoller e selezionare l'unità per Extended Data Recovery in CDRoller - Finestra di avvio. Clicca il pulsante Ok.

3. Ricerca e recupero dei dati persi. Basta sfogliare le cartelle nella partizione visualizzata. Se si cerca un file eliminato, innanzitutto bisogna aprire la cartella $FILE MANCANTI$. Potete usare l'opzione Visualizza immagine, per visualizzare l'anteprima delle immagini rilevate. Se avete eseguito una formattazione veloce del vostro supporto flash, provate a usare l'opzione Analizza dati FAT, per fare una ricerca intensiva.

Note.

1. Non salvare i file sulla stessa unità che si sta recuperando. Questo può sovrascrivere i dati che devono ancora essere recuperati. Per esempio, se si recuperano i dati dalla scheda di memoria, non salvare i dati di nuovo sulla stessa scheda!

2. Per cambiare unità (partizione del disco), utilizzare l'opzione Selezionare l'unità ... dal menu File.


8.1. Acquisto della licenza d'uso.

Q: Come posso ottenere la licenza di CDRoller?

A: Il modo più veloce di comprare la licenza di CDRoller è quello di compilare il modulo di registrazione online e di fare il pagamento con la carta di credito. Gli ordini sono processati via connessione sicura. La chiave di licenza personale arriva immediatamente al completamento dell'ordine. Inoltre è possibile ordinare CDRoller per telefono, fax, con il pagamento tramite PayPal o con il bonifico "wire transfer". Per selezionare il modo di ordinazione più appropriato, visitare la pagina Web http://www.cdroller.com/it/index.html.

Q: Ho bisogno di reinstallare CDRoller, ma ho perso la chiave di licenza. Potreste riinviarmela?

A: Inviaci un messaggio all'indirizzo sales@cdroller.com, provvederemo a inviarti una chiave di licenza.


8.2. Installazione.

Q: Come disinstallare CDRoller?

A: Aprile il Pannello di controllo di Windows, selezionare l'opzione "Installazione applicazioni" e fare doppio clic sulla voce CDRoller nell'elenco.


8.3. Aprire CDRoller.

Q: Ho inserito un disco nell'unità, dopodiché il programma ha fatto bloccare il sistema. Avete qualche suggerimento in proposito?

A: 1. Se si desiderano recuperare dati CD, si consiglia di disattivare il lettore DVD e di usare solamente i metodi di recupero CD:

- Rimuovere il disco (i dischi) dall'unità e riavviare nuovamente CDRoller (senza alcun disco inserito).

- Cliccare su Preferenze (Preferences) nel menu Visualizza (View). Deselezionare la casella Applica lettore DVD (Apply DVD Reader) nella scheda Lettore UDF (UDF Reader). Cliccare su OK e chiudere il dialogo Preferenze.

- Inserire nuovamente il disco.

2. Se è stato precedentemente installato qualche software della Fengtao Software Inc (DVD Region, DVD Idle, ecc.), si consiglia di DESELEZIONARE la casella Leggi sempre l'intera TOC (Always read Full TOC) nella scheda Lettore UDF (UDF Reader).

3. Sono state precedentemente installate alcune unità virtuali CD o/e DVD? Si consiglia di accertarsene mediante le Risorse del computer di Windows. Prima di recuperare dati dai dischi, si consiglia di disattivare le unità cd/dvd virtuali.

4. L'unità in uso potrebbe non supportare alcuni specifici metodi di riconoscimento di dischi illeggibili. Provare a fare quanto segue:

- Rimuovere il disco (i dischi) dall'unità e riavviare nuovamente CDRoller (senza alcun disco inserito).

- Cliccare su Preferenze (Preferences) nel menu Visualizza (View). Deselezionare le caselle Usa sempre le capacità dell'unità (Always use a drive capabilities) e Rileva l'inserimento del disco tramite Windows (Detect disc insertion by Windows) nella scheda Browser. Cliccare su OK e chiudere il dialogo Preferenze.

-Inserire il CD (DVD) nell'unità e attendere fino al completamento della lettura del CD o DVD da parte di un altro programma per CD/DVD.

- Cliccare sul pulsante Aggiorna (Refresh) nella Barra degli strumenti.


8.4. Recupero di dati CD/DVD.

Q: Ho copiato alcune volte dei file di backup su un CD-R. Però dopo che ho salvato l'ultima volta un file di backup sul CD, riesco a vedere soltanto i file più recenti. Gli altri sembrano essere spariti... Credo ancora vi siano, ma "nascosti" in qualche modo - magari in un altro volume?

A: Provare a usare il Selettore di sessione incorporato di CDRoller. Il CD descritto sembra contenere più di una sessione.

Q: Si visualizza il messaggio di errore "Impossibile leggere la cartella principale..." ('Unable to read root folder..."). Ci sono alcune possibilità di leggere i dati sul CD?

A: Innanzitutto, se il disco è multisessione, provare a usare il Selettore di sessione per recuperare i dati dalle sessioni precedenti.

Se il disco UDF danneggiato è un supporto non riscrivibile (CD-R/DVD-R/DVD+R), provare a usare l'opzione Ricerca di tutte le VAT ('Search of all VATs).

Per trovare e recuperare i file mancanti su tutti i dischi UDF, si consiglia di usare l'opzione Scansiona disco UDF (Scan UDF Disc) del menu Strumenti (Tools).

Se il file system del CD/DVD è ISO, provare a modificare le impostazioni nella scheda Lettore ISO (ISO Reader) nel dialogo Preferenze (Preferences) e/o usare l'opzione Identifica dati ISO Raw (Identify Raw ISO Data) del menu Strumenti (Tools).


8.5. Lettura di mini dischi DVD-R creati con camcoder Hitachi DVD.

Q: Possiedo una video camera dvd Hitachi. I filmati venivano registrati su un disco dvd-r. Però a metà disco ho acceso la camera e ho ricevuto un messaggio di errore. Il disco non è finalizzato ed è pieno solo a metà. CDRoller può aiutare a recuperare i filmati?

A: Si prega di consultare le nostre Raccomandazioni di base.


8.6. Recupero di immagini da mini dischi creati con camere Sony Mavica CD.

Q: Ho provato a usare il programma per aprire un mini CD con immagini registrate con la camera Sony Mavica CD. Potreste darmi qualche suggerimento su come aprire e salvare le immagini sul CD?

A: Per la lettura di dischi Sony Mavica danneggiati e/o aperti (non finalizzati) consigliamo vivamente di utilizzare unità CD/DVD-RW ("registratori cd o dvd"), in quanto le vecchie unità CD/DVD-ROM ("lettori cd o dvd") potrebbero non riuscire a accedere ai dati mancanti. Si prega di fare quanto segue:

· Rimuovere tutti i dischi dalle unità CD/DVD.
· Avviare CDRoller.
· Cliccare sul pulsante Preferenze (Preferences) nella Barra degli strumenti oppure selezionare la stessa opzione nel menu Visualizza (View). Accertarsi che sia DESELEZIONATA la casella Rileva l'inserimento del disco tramite Windows (Detect disc insertion by Windows) nella scheda Browser. Cliccare su OK per uscire dal dialogo Preferenze.
· Inserire il disco.
· Cliccare nuovamente su Preferenze (Preferences), selezionare la voce Sony Mavica (O) (o Sony Mavica CD) nell'elenco di scansione forzata nella scheda Lettore UDF (UDF reader). Cliccare su OK per uscire dal dialogo Preferenze.
· Premere il pulsante Aggiorna (Refresh).


8.7. Recupero di dati video da dischi creati con DVD recorder (registratori stand alone).

8.7. Recupero di dati video da dischi creati con DVD recorder (registratori stand alone).

Q: Possiedo un registratore Thomson RCA DVD stand alone. Mentre stavo registrando copie di backup di due filmati su un DVD+RW è andata via la corrente. Come posso recuperare i filmati che ovviamente non sono stati finalizzati durante la registrazione?

A: Si prega di consultare le nostre Raccomandazioni di base.


8.8. Lettura di mini dischi DVD-R/RW creati con camcoder Sony DVD.

Q: Riscontro spesso problemi con dischi dvd-r che uso nel mio camcorder sony dcr-dvd91, di solito accade prima della finalizzazione. Il vostro software è in grado di recuperare questi dati?

A: Si prega di consultare le nostre Raccomandazioni di base.


8.9. Questioni generali.

Q: Perché usate l'archivio temporaneo per le operazioni del drag&drop?

A: L'utilizzo dell'archivio temporaneo e di file temporanei sul disco rigido (HDD) è uno dei nostri metodi di gestione sicura e affidabile del contenuto di CD/DVD. Siccome sui supporti CD/DVD ci possono essere delle aree danneggiate, i tentativi di copia diretta o di apertura dei file sui CD/DVD potrebbe comportare la perdita di dati già esistenti sul HDD o addirittura provocare la mancata risposta del programma.


8.10. Troubleshooting.

Q: Penso di aver trovato un bug. Dove e come posso segnalarlo?

A: Puoi inviare un messaggio e-mail con la descrizione di qualunque problema riscontrato all'indirizzo support@cdroller.com. Si prega di includere nella descrizione quante più informazioni possibili per permettere ai nostri programmatori di riprodurre il problema. Si prega in includere i seguenti dati:

- una breve descrizione delle unità CD/DVD disponibili.

- il nome e la versione del software di masterizzazione cd/dvd con il quale è stato creato il CD/DVD illeggibile.

- la versione di Windows in uso.


A.1. Browser.

Metodo di accesso hardware (Hardware Access Method) (il valore predefinito è: Driver proprietario di CDRoller (CDRoller proprietary driver) per Windows 9x/ME o Accesso Windows NT nativo (Windows NT native access) per Windows NT4/2000/XP/Vista/7/8/8.1/10)

Rileva uno dei due metodi di accesso hardware. La funzionalità principale del driver SPTD layer (SCSI Pass Through Direct) è quella di fornire un accesso diretto alle unità del computer per evitare eventuali conflitti con i driver di filtro "malevoli" che potrebbero essere installati da software di terze parti. In altre parole, se sul vostro sistema è installato un altro programma per CD/DVD/BD e CDRoller non riesce a riconoscere il discoche avete inserito e il recupero dei dati sembra bloccato, si consiglia di selezionare l'opzione "Interfaccia SPTD" e di riprovare a leggere il disco. Nota. Il driver SPTD layer non viene distribuito insieme a CDRoller. È disponibile per il download presso http://www.duplexsecure.com .

Imposta Accesso esclusivo (Set Exclusive Access) (il valore predefinito è Deselezionato).

Se si spunta questa opzione, CDRoller avrà accesso esclusivo all'hardware (cioè alle unità del computer) tramite il driver SPTD layer.

Formato data (Date Format) (il valore predefinito è Breve (Short Form))

Permette di impostare il formato della data usato dal programma per visualizzare le informazioni di data.

Formato ora (Time Format) (il valore predefinito è Breve (Short Form))

Permette di impostare il formato dell'ora usato dal programma per visualizzare le informazioni di ora.

Considera KByte: (Treat KByte as:) (il valore predefinito è 1024 byte)

Permette di impostare il modo di interpretazione di 1 kilobyte - esattamente come 1024 byte (modalità 1024 byte) o come 1000 byte (modalità 1000 byte).

Cerca tracce dati mancanti (Search of the lost data track) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma esegue la ricerca di tracce dati mancanti quando si inserisce un nuovo disco o al comando Aggiorna (Refresh), e una volta trovate, ne visualizza il contenuto.

Rileva l'inserimento del disco tramite Windows (Detect disc insertion by Windows) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma rileva l'inserimento o la rimozione dei CD (DVD) con l'aiuto degli strumenti standard di Windows (messaggi). Se il programma non riesce a riconoscere automaticamente il disco, si consiglia di deselezionare questa opzione e di ripetere l'analisi del disco cliccando sul pulsante Aggiorna (Refresh) nella barra degli strumenti.

Leggi settori danneggiati "così come sono" (Read damaged sectors "as is") (Deselezionato per impostazione predefinita)

L'opzione selezionata, i settori illeggibili saranno accettati "come sono" durante la lettura di aree di sistema e cartelle.

Leggi solo tracce dati ISO 9660 (Read only ISO 9660 data tracks) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma provvederà a cercare e a verificare solo aree di sistema ISO nelle tracce dati del disco inserito. Se si è sicuri che il disco sia stato registrato solamente in formato ISO 9660, si consiglia di selezionare questa opzione per accelerare il riconoscimento del disco.

Usa sempre le capacità dell'unità (Always use a drive capabilities) (Selezionato per impostazione predefinita)

Se l'unità CD/DVD utilizzata rallenta il riconoscimento di dischi, si consiglia di deselezionare questa opzione.

Visualizza file e cartelle eliminati (Display deleted files and folders) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma visualizza file e cartelle caratterizzati come eliminati sui dischi con il file system UDF. Tali oggetti sono segnati nella finestra del programma con una speciale icona File inaccessibile. Si può provare a recuperarli con l'aiuto dell'opzione Scansiona disco UDF.

Applica lettore MRW (Apply MRW reader) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma riconosce automaticamente i dischi CD-RW in formato CD-RW "Mt.Rainier" (CD-MRW) inseriti nelle unità non-Mt.Rainier.

Visualizza adviser (Display adviser window) (Selezionato per impostazione predefinita)

L'opzione selezionata, un pannello separato ("adviser") appare all'interno della finestra del programma.

Applica lettore FAT32 (Apply FAT32 reader) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma riconosce automaticamente il disco formattato con file system FAT32.


A.2. Lettore UDF (UDF Reader).

Oggetti mancanti (Lost objects) (il valore predefinito è File e cartelle (Files and folders))

Permette di impostare quali tipi di oggetti (file e/o cartelle) si dovranno cercare durante la scansione di dischi UDF.

Scansione forzata (Forced scan) (il valore predefinito è Non applicare (Don't apply))

Se si conosce il nome del programma (o periferica) di masterizzazione CD/DVD con il quale è stato creato il disco, si consiglia di selezionare il rispettivo valore nell'elenco.

Avviso. Non garantiamo il recupero del 100% dei dati da tutti i dischi i tutti i casi. Si prega di tenere presente che alcuni file possono essere non correttamente registrati, oppure cancellati o parzialmente sovrascritti da altri file.

Decomprimi i file dopo la scansione forzata (Unpack files after forced scan) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma cercherà di decodificare i file trovati durante la scansione forzata sui dischi compressi con Roxio (Adaptec) DirectCD.

Carica Tabella dei contenuti dal file (Load Table Of Contents from file) (Deselezionato per impostazione predefinita)

L'opzione selezionata, invece di eseguire una nuova scansione del disco, verrà richiesto di specificare il file nel quale è stata salvata la Tabella dei contenuti degli oggetti trovati durante la precedente scansione del disco UDF.

Cerca sempre di identificare il tipo di file (Always try to identify file type) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma provvederà a identificare nella fase di scansione il tipo dei file trovati (identificazione preliminare).

Ripristina struttura file (Selezionato per impostazione predefinita)

In caso di selezione, il programma prova a ripristinare la struttura file originale da ogni cartella trovata dopo il completamento o l'annullamento di "Scansiona disco UDF". Nota: in caso di dischi danneggiati, si consiglia di eseguire due volte "Scansiona disco UDF", con l'opzione selezionata e deselezionata.

Applica lettore DVD (Apply DVD Reader) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma cercherà automaticamente di riconoscere e di verificare dischi DVD.

Ricerca di tutte le VAT (Search of all VATs) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma cercherà di trovare tutte le Tabelle di allocazione virtuale (VAT). Così si ha la possibilità di trovare e recuperare i file nei precedenti backup.

Verifica sempre l'integrità di file (Always check file integrity) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma esegue sempre la verifica dei file prima di decomprimerli.

Leggi sempre l'intera TOC (Always read Full TOC) (Selezionato per impostazione predefinita)

Se CDRoller sembra far bloccare il sistema durante l'analisi del disco, si consiglia di deselezionare questa opzione. Il problema potrebbe essere causato dal driver DVD43 installato sul computer.


A.3. Lettore ISO (ISO Reader).

Lettura Path Table (Read Path Table) (il valore predefinito è Big Endian (Motorola)

Per impostazione predefinita, il programma non utilizza la Path Table perché questo è il metodo più veloce per accedere alle directory sul CD o DVD con il file system ISO 9660. Tuttavia, si può provare a modificare le impostazioni per i dischi aventi il file system danneggiato.

Effettua la scansione forzata se la Path Table non è valida (Apply forced scan if Path Table is invalid) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma analizzerà automaticamente le directory, nel caso la Path Table non sia accessibile.

Ignora il file system Joliet (utilizza solo ISO 9660) (Ignore Joliet file system (use only ISO 9660)) (Deselezionato per impostazione predefinita)

L'opzione selezionata, verranno ignorate tutte le directory Joliet sul disco, e verranno visualizzate solo directory ISO-9660.


A.4. Libreria CD/DVD (CD/DVD Library).

Applica a immagini CD/DVD (Apply To CD/DVD Images) contiene un gruppo di opzioni :

- "Apri" ("Open") (Selezionato per impostazione predefinita);

- "Invia" ("Send") (Selezionato per impostazione predefinita);

L'opzione selezionata, il programma cerca di eseguire la rispettiva operazione con l'Immagine breve CD/DVD.

Nome file (File Name) (il valore predefinito è per Nome volume (by Volume Name))

Permette di impostare la regola di creazione del nome per l'immagine CD/DVD.

All'inserimento di un nuovo disco (When a new disc is inserted) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma crea automaticamente un'immagine CD/DVD per ogni nuovo disco inserito.

Usa file immagine per gestire i settori disco (Use image file to manage disc sectors) (Non selezionato per impostazione predefinita)

Se selezionato, il programma crea e usa un proprio file immagine per gestire i dati su disco. Sotto l'espressione 'file immagine' si intende una combinazione di file .tbl e .dat con lo stesso nome prima dell'estensione. I file immagine danno due grandi vantaggi. Innanzitutto, alcuni dischi CD e DVD possono essere registrati male. Spesso, un'unità CD/DVD può leggere solo una parte di un tale disco. Se un'altra unità CD/DVD riesce ad accedere ai settori danneggiati, CDRoller semplicemente aggiunge nuovi dati al file immagine creato in precedenza. In altre parole, si sfrutta al massimo ciascuna unità usata. Inoltre, se si intende leggere un disco due volte, avendo un file immagine su disco, si ottiene una maggiore velocità, soprattutto se ci sono settori danneggiati sul CD o DVD.

Inserendo un disco, il programma chiede di specificare un nome per il file immagine associato a questo disco. Consigliamo di usare un nome logico e unico che descrive il contenuto del disco. Per esempio, 'Album foto 2010' o 'Il viaggio in Canada nel 2010'. Poi, il programma crea file .tbl e .dat e li usa per gestire i dati sul disco.

Usa editor esadecimale esterno per esaminare i settori (Non selezionato per impostazione predefinita)

Se selezionato, è possibile usare un editor esadecimale esterno per esaminare i settori disco. Per esempio, WinHex, Hex Workshop, HxD o altri.

Directory per immagini CD/DVD (Directory for CD/DVD Images) (il percorso alla directory del programma per impostazione predefinita)

Permette di assegnare la directory sul disco rigido nella quale salvare le immagini CD/DVD create.

Directory per l'archivio temporaneo (Directory for Temporary Storage) (il valore predefinito è Directory temporanea di Windows (Windows Temporary Directory))

Permette di assegnare la directory sul disco rigido da usare per l'archiviazione temporanea di file aperti e durante le operazioni del drag-and-drop.

Avviso. Non selezionare la Directory per l'archivio temporaneo come cartella di destinazione per le operazioni Recupera tutto e Recupera oggetti selezionati. Quando si chiude CDRoller, il programma cancella automaticamente il contenuto di questa cartella temporanea, quindi tutti i file e le sottocartelle recuperati saranno eliminati!


A.5. Estrazione audio (Audio Extraction).

Metodo DAE (DAE Method) (il valore predefinito è Sinc. dinamica (Dynamic Sync))

Permette di scegliere tra vari metodi di Estrazione audio digitale.

Comando di lettura (Read Command) (il valore predefinito è AUTODETECT)

Permette di selezionare il comando di lettura CD appropriato per l'unità utente.

Scambia canali (Swap Channels) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma stesso scambia i canali destro e sinistro nei campioni audio prima di scriverli nel file di output.

"Big Endian" (Deselezionato per impostazione predefinita)

La modalità " Big Endian" di Motorola è spesso usata dalle unità Grundig, IMS, Kodak, Ricoh e alcune altre.

AVVISO. Selezionare questa opzione solamente nel caso il file di output estratto sembri essere solo rumore!

Formato Wave (Wave Format) (il valore predefinito è 44,100 Hz; 16 Bit; Stereo)

È una breve descrizione del formato selezionato di compressione audio.

Seleziona codificatore (Select Encoder) (il valore predefinito è Internal WAV)

Permette di selezionare il codificatore appropriato dall'elenco di codificatori disponibili.

Estensione file (File extension) (il valore predefinito è .wav)

Permette di impostare l'estensione del file di output (.wav, .mp3 o .raw).

Opzioni (Options)

Visualizza la casella di dialogo Opzioni nella quale si seleziona il formato di compressione audio.

Alta qualità (High Quality) (Deselezionato per impostazione predefinita)

Per alcuni formati di compressione audio, potrebbe migliorare la qualità audio o altre caratteristiche.


A.6. Verifica disco (Disc Test).

Gruppo Verifica File system (File System Test).

Mostra i dettagli sul file "importato" (Show the details of "import" file) (Selezionato per impostazione predefinita)

Solo per dischi multisessione. L'opzione selezionata, nella finestra del report si vede se il file è stato importato dalla sessione precedente ("came from session # ..."), o meno.

Includi nella Verifica disco (Include to Disc Test) (Selezionato per impostazione predefinita)

L'opzione selezionata, la verifica del file system sarà inclusa nell'elenco delle verifiche disponibili.

Verifica sul disco (Check on the disc) (il valore predefinito è Tutte le sessioni disponibili (All available sessions))

L'opzione Tutte le sessioni disponibili (All available sessions) selezionata, il programma verifica il file system di tutte le sessioni del disco multisessione. Se si seleziona l'opzione Solo la sessione selezionata (Selected session only) sarà analizzata solo la sessione selezionata.

Gruppo Analisi superficie disco (Disc Surface Test).

Barra di scorrimento Rapporto scansione (Scan ratio) (la posizione predefinita è 20 per 2000 settori)

Permette di impostare il rapporto Settori letti a Totale settori nel blocco.

Includi nella Verifica disco (Include to Disc Test) (Deselezionato per impostazione predefinita)

L'opzione selezionata, l'analisi della superficie del disco sarà inclusa nell'elenco delle verifiche disponibili.

Verifica sul disco (Check on the disc) (il valore predefinito è Tutte le sessioni disponibili (All available sessions))

L'opzione Tutte le sessioni disponibili (All available sessions) selezionata, il programma analizza la superficie del disco in tutte le sessioni.

Sovrapposizione lettura audio (Audio Read Overlap) (Il valore minimo e predefinito è 0, il valore massimo è 7)

Permette di impostare il numero di settori sovrapposti per la verifica della Qualità DAE.


A 7. FAT / NTFS / Ext

Controllare se il file eliminato è in uso (Deselezionato per impostazione predefinita)

Se selezionato, il programma controlla sempre se ciascun gruppo di file rimossi sia "in uso" o meno. Se ogni gruppo di file rimossi è "in uso", ciò può indicare che il gruppo è stato riassegnato ad un altro file e che una parte del file rimosso è stata sovrascitta da un altro.

Visualizza file e cartelle eliminati (Selezionato per impostazione predefinita)

Se selezionato, il programma consente di visualizzare gli oggetti trovati nell'apposita $FILE MANCANTI$ cartella.

Attiva scansione completa NTFS (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma scansiona i cluster inutilizzati, cercando di localizzare i file persi esclusivamente in base alle firme dei file, ignorando i record del file system.

Ignorare il file system (Deselezionato per impostazione predefinita)

Se selezionato, il programma non leggerà le registrazioni del file system. E, potete provare a rilevare i file persi solamente tramite le loro firme.

Directory per l''archivio temporaneo (il valore predefinito è Directory temporanea di Windows )

Assigna la directory in qualità di memorizzazione temporanea per alcune operazioni.

Avviso. Siete pregati di non selezionare Directory per l''archivio temporaneo in qualità di cartella di destinazione per le opzioni Recupera tutto e Recupera oggetti selezionati.


A.8. File immagine

 Top Previous

Ignora file system UDF (Deselezionato per impostazione predefinita)

Se selezionato, il programma cerca soltanto record di sistema ISO/Joliet.

Salva nome file di immagine (Selezionato per impostazione predefinita)

Se selezionato, il programma salva il nome e il percorso del file di immagine.


Accesso illegale all'hardware o SPTD non trovato.

 Top

Impossibile rilevare le unità presenti nel sistema.

Soluzione.

1. Installare SCSI Pass Through Direct (SPTD) layer v.1.56 o successiva, quindi riprovare ad avviare CDRoller:

· andare alla pagina Web http://www.duplexsecure.com
· scaricare il file di installazione di SPTD.
· installare SPTD, riavviare Windows e CDRoller.

2. Selezionare un altro metodo di accesso all'hardware, nella scheda Browser della finestra di dialogo Preferenze, quindi chiudere e riavviare CDRoller.

3. Contattare la nostra Sezione di supporto all'indirizzo support@cdroller.com. Accertatevi di usare la versione più recente di CDRoller, il problema potrebbe essere già fissato.


.topic 1624
Nota. Si consiglia di usare l'opzione Identifica dati ISO Raw (Identify Raw ISO Data) solamente nel caso gli altri metodi di recupero dati su CD/DVD non abbiano prodotto alcun risultato.

Ignora strutture ISO/Joliet (Deselezionato per impostazione predefinita)
L'opzione selezionata, il programma ignora i file system ISO/Joliet. Questa opzione può essere utile se il disco sembra avere l'area di sistema particolarmente danneggiata.

Applica i file signature più nuovi (Selezionato per impostazione predefinita)
L'opzione deselezionata, il programma non usa il database esteso di firme file disponibile nell'ultima versione.


Estrazione audio (Audio Extraction)

 Top

Metodo DAE (DAE Method) (il valore predefinito è Sinc. dinamica (Dynamic Sync))

Permette di scegliere tra vari metodi di Estrazione audio digitale.

Comando di lettura (Read Command) (il valore predefinito è AUTODETECT)

Permette di selezionare il comando di lettura CD appropriato per l'unità utente.

Scambia canali (Swap Channels) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma stesso scambia i canali destro e sinistro nei campioni audio prima di scriverli nel file di output.

"Big Endian" (Deselezionato per impostazione predefinita)

La modalità " Big Endian" di Motorola è spesso usata dalle unità Grundig, IMS, Kodak, Ricoh e alcune altre.

AVVISO. Selezionare questa opzione solamente nel caso il file di output estratto sembri essere solo rumore!

Formato Wave (Wave Format) (il valore predefinito è 44,100 Hz; 16 Bit; Stereo)

È una breve descrizione del formato selezionato di compressione audio.

Seleziona codificatore (Select Encoder) (il valore predefinito è Internal WAV)

Permette di selezionare il codificatore appropriato dall'elenco di codificatori disponibili.

Estensione file (File extension) (il valore predefinito è .wav)

Permette di impostare l'estensione del file di output (.wav, .mp3 o .raw).

Opzioni (Options)

Visualizza la casella di dialogo Opzioni nella quale si seleziona il formato di compressione audio.

Alta qualità (High Quality) (Deselezionato per impostazione predefinita)

Per alcuni formati di compressione audio, potrebbe migliorare la qualità audio o altre caratteristiche.


FAQ (Domande frequenti).

 Top

Acquisto della licenza d'uso

Installazione

Aprire CDRoller

Recupero di dati CD/DVD

Lettura di mini dischi DVD-R creati con camcoder Hitachi DVD

Recupero di immagini da mini dischi creati con camere Sony Mavica CD

Recupero di dati video da dischi creati con DVD recorder (registratori stand alone)

Lettura di mini dischi DVD-R/RW creati con camcoder Sony DVD

Questioni generali

Troubleshooting


FAT / NTFS / Ext

 Top

Controllare se il file eliminato è in uso (Deselezionato per impostazione predefinita)

Se selezionato, il programma controlla sempre se ciascun gruppo di file rimossi sia "in uso" o meno. Se ogni gruppo di file rimossi è "in uso", ciò può indicare che il gruppo è stato riassegnato ad un altro file e che una parte del file rimosso è stata sovrascitta da un altro.

Visualizza file e cartelle eliminati (Selezionato per impostazione predefinita)

Se selezionato, il programma consente di visualizzare gli oggetti trovati nell'apposita $FILE MANCANTI$ cartella.

Attiva scansione completa NTFS (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma scansiona i cluster inutilizzati, cercando di localizzare i file persi esclusivamente in base alle firme dei file, ignorando i record del file system.

Ignorare il file system (Deselezionato per impostazione predefinita)

Se selezionato, il programma non leggerà le registrazioni del file system. E, potete provare a rilevare i file persi solamente tramite le loro firme.

Directory per l''archivio temporaneo (il valore predefinito è Directory temporanea di Windows )

Assigna la directory in qualità di memorizzazione temporanea per alcune operazioni.

Avviso. Siete pregati di non selezionare Directory per l''archivio temporaneo in qualità di cartella di destinazione per le opzioni Recupera tutto e Recupera oggetti selezionati.


File immagine

 Top

Ignora file system UDF (Deselezionato per impostazione predefinita)

Se selezionato, il programma cerca soltanto record di sistema ISO/Joliet.

Salva nome file di immagine (Selezionato per impostazione predefinita)

Se selezionato, il programma salva il nome e il percorso del file di immagine.


File immagine

 Top

Questa scheda contiene informazioni aggiuntive sul file di immagine.


Aggiornamento di versioni precedenti.

 Top

Si prega di consultare le nostre raccomandazioni di base.


Il disco nell'unità ... sembra essere vuoto

 Top

Qui sotto troverete le istruzioni di base su come LEGGERE dischi danneggiati che sembrano essere vuoti. Per SCRIVERE nuovi dati su un disco VUOTO, basta semplicemente premere il pulsante Masterizza nella Barra degli strumenti e seguire le ulteriori istruzioni.

1. Per cercare un filmato video DVD perso, selezionare l'opzione Recupera DVD Video del menu File. Se il disco DVD non dovesse essere riconosciuto durante il Passaggio 2, spuntare la casella Ignora stato del disco e premere il pulsante Aggiorna. Premere il pulsante Avanti e proseguire al Passaggio 3. Per analizzare un breve frammento di dati video, inserire i seguenti parametri (Settore iniziale, Lunghezza):

- (34816, 10000) per mini DVD-R, creati con camcorder DVD Hitachi.

- (12480, 10000) per mini DVD-R, creati con camcorder DVD Sony.

- (12448, 10000) per mini DVD-RW, creati con camcorder DVD Sony.

- (20000, 10000) per gli altri tipi di registratori DVD.

Qualora venisse trovato un file VOB (circa 19.5 MB), si avrà una buona chance di recuperare il video perso dal DVD. In tal caso, si consiglia di inviare un messaggio e-mail a support@cdroller.com per ricevere ulteriori istruzioni.

2. Se il disco è stato originariamente formattato con un programma di masterizzazione UDF (Roxio DirectCD, Drag-To-Disc, Nero InCD, Sonic DLA, ecc.), provare a scansionare il disco selezionando il profilo del software nell'elenco di scansione forzata nella scheda Lettore UDF della finestra Preferenze.

3. Provare a leggere il disco con un altro hardware (unità CD o DVD).

4. Impostare Interfaccia SPTD nella sezione Metodo di accesso hardware della scheda Browser della finestra Preferenze, quindi riprovare a leggere il disco facendo uso del layer SPTD.

5. Contattare support@cdroller.com, per un'assistenza veloce.


Il file sembra avere dimensioni non valide

 Top

Quando si masterizza un disco CD/DVD/BD, CDRoller crea il file system ISO 9660. È il file system più compatibile che può essere letto da ogni macchina. Tuttavia, secondo le regole ISO 9660, la dimensione file non può superare i 4GB (32 bit nel record di directory). Una possibile soluzione potrebbe essere masterizzare il disco con il file system UDF. Aggiungeremo questa opzione alla versione successiva di CDRoller. Attualmente è possibile scaricare il software gratuito StarBurn e usare l'opzione "Burn Data".


Impossibile elaborare "Estrazione audio" nel programma

 Top

Raccomandazioni di base.

1. Fare clic sul pulsante Preferenze, selezionare Leggi settori danneggiati "così come sono" nella scheda Browser, quindi fare clic sul pulsante OK provare a estrarre nuovamente le tracce audio.

2. Utilizzare il livello SPTD per leggere il disco:

- chiudere CDRoller;

- visitare la pagina Web all'indirizzo http://www.duplexsecure.com

- scaricare il file di configurazione SPTD;

- installare SPTD, quindi riavviare Windows e CDRoller;

- fare clic sul pulsante Preferenze, selezionare Interfaccia SPTD nella scheda Browser, fare clic sul pulsante OK, quindi chiudere CDRoller e riavviare il programma;

- provare a estrarre nuovamente le tracce audio.

3. Provare a estrarre nuovamente le tracce audio su un altro hardware (un'altra unità CD/DVD).

4. Contattare support@cdroller.com per un'assistenza immediata.


Impossibile estrarre la traccia audio ...

Top

Raccomandazioni di base.

1. Fare clic sul pulsante Preferenze, selezionare Leggi settori danneggiati "così come sono" nella scheda Browser, quindi fare clic sul pulsante OK provare a estrarre nuovamente le tracce audio.

2. Utilizzare il livello SPTD per leggere il disco:

- chiudere CDRoller;

- visitare la pagina Web all'indirizzo http://www.duplexsecure.com

- scaricare il file di configurazione SPTD;

- installare SPTD, quindi riavviare Windows e CDRoller;

- fare clic sul pulsante Preferenze, selezionare Interfaccia SPTD nella scheda Browser, fare clic sul pulsante OK, quindi chiudere CDRoller e riavviare il programma;

- provare a estrarre nuovamente le tracce audio.

3. Provare a estrarre nuovamente le tracce audio su un altro hardware (un'altra unità CD/DVD).

4. Contattare support@cdroller.com per un'assistenza immediata.


La versione corrente ha il limite di ... cluster

 Top

Indicazioni di base.

1. Dividere l'area da scansionare in alcune sottoaree e scansionare separatamente ciascuna di esse. Per esempio, se avete intenzione di scansionare un'area con la Lunghezza = 400000 partendo dal Settore iniziale = 10000, provate a scansionare le seguenti 4 sottoaree (Settore iniziale, Lunghezza):

2. Contattare support@cdroller.com per un'assistenza rapida.


LibEWF

 Top

Per aprire i file in formato Expert Witness Format, CDRoller richiede la libreria LibEWF. Usare il nostro programma di configurazione per installarlo.


"Oggetti mancanti rilevati..." ("Lost objects detected...") - FAQ.

 Top

Q. Dopo la scansione, nella finestra "Oggetti mancanti rilevati..." ("Lost objects detected...") si visualizzano molti file .ole2. Che cosa significano?

A. Nella fase di scansione, il programma segna i file MS Office (Excel, Word, ....) rilevati come file .ole2. Per completare l'identificazione dei file selezionati, usare il comando 'Recupera oggetti selezionati'.


Info sull'ordinazione.

 Top

In base alla nostra politica di distribuzione, la versione non registrata di CDRoller permette di analizzare il disco inserito, di trovare file mancanti e di verificarne la leggibilità, ma non permette di salvare i file recuperati nella cartella (unità) di destinazione. Per poter usare tutte le funzionalità, bisogna comprare una licenza d'uso. Dopo l'acquisto del prodotto, all'utente verrà immediatamente inviata via e-mail una chiave di licenza personale per registrare la copia di CDRoller in uso.

Prezzi.

· Licenza Personale (Personal License). 45 EUR. Solo per uso personale. L'utente è autorizzato a installare e utilizzare CDRoller su qualsiasi computer a condizione che venga usato da un solo utente alla volta. Per esempio, l'utente può liberamente usarlo a casa e in ufficio.
· Licenza Business (Business License). 54 EUR. Per servizi di recupero dati e agenzie di consulenza informatica. Include il supporto tecnico prioritario.
· Servizio di aggiornamento esteso (Extended Upgrade Service) 8 EUR. Include aggiornamenti gratuiti e supporto tecnico per 3 anni dalla data di acquisto. Si può acquistare in aggiunta ad una licenza personale o business di CDRoller.


Recupero di filmati video mancanti - Raccomandazioni di base

 Top

Per leggere dischi DVD "problematici" o non finalizzati, bisogna usare le unità computer DVD-RW (scrittori dvd), anziché DVD-ROM (lettori dvd). Consigliamo di usare il comando Recupera DVD video (Recover DVD Video) e di seguire le istruzioni sullo schermo "passo per passo". Per convertire i file recuperati VOB o VRO in formato MPEG, usare l'opzione Dividi video (Split Vdeo). In seguito, basterà caricare i file MPEG ottenuti nel software di masterizzazione DVD e creare un nuovo DVD con il filmato video recuperato. Inoltre, con l'aiuto dell'opzione Masterizza è possibile creare un nuovo disco DVD-video.


Registrazione di CDRoller

 Top

Per registrare CDRoller, bisogna fare due semplici passi:

Passo 1. Premere il pulsante Compra ora!. Una volta approvato l'ordine, riceverete un'e-mail di conferma con la vostra chiave di licenza.

Passo 2. Copiare la chiave di licenza contenuta nell'e-mail di conferma, incollarla nella casella Chiave di licenza e premere il pulsante OK. Oppure, digitare la chiave di licenza manualmente e premere il pulsante OK. Se avete fatto tutto correttamente, verrà visualizzato il seguente messaggio: "Chiave di licenza attivata con successo".

Nota.

1. Per rendere effettive le modifiche, non bisogna riavviare il programma. La registrazione avrà effetto immediatamente.

2. In caso di problemi con la registrazione di CDRoller, contattate la nostra Sezione delle vendite all'indirizzo sales@cdroller.com


Oggetti mancanti rilevati sul disco (Lost objects detected on disc)...

 Top

Se sono state trovate delle cartelle mancanti, provare ad aprirle. In questo modo si potrebbero rilevare i file con nomi originali che si trovano nelle cartelle trovate.

Quando si applicano i comandi Recupera tutto / Recupera oggetti selezionati (Recover All / Recover Selected), il programma identifica automaticamente il tipo dei file che all'inizio si visualizzano come FileXXXX o come file con estensioni intermedie, per esempio .ole2 per i file MS Office.

È possibile rinominare manualmente i file selezionati mediante il comando Rinomina (Rename) o/e usare l'opzione Nuova estensione (New extension) per accelerare il processo di ridenominazione nel caso di

ampie liste.


Verifica disco (Disc Test)

 Top

Gruppo Verifica File system (File System Test).

Mostra i dettagli sul file "importato" (Show the details of "import" file) (Selezionato per impostazione predefinita)

Solo per dischi multisessione. L'opzione selezionata, nella finestra del report si vede se il file è stato importato dalla sessione precedente ("came from session # ..."), o meno.

Includi nella Verifica disco (Include to Disc Test) (Selezionato per impostazione predefinita)

L'opzione selezionata, la verifica del file system sarà inclusa nell'elenco delle verifiche disponibili.

Verifica sul disco (Check on the disc) (il valore predefinito è Tutte le sessioni disponibili (All available sessions))

L'opzione Tutte le sessioni disponibili (All available sessions) selezionata, il programma verifica il file system di tutte le sessioni del disco multisessione. Se si seleziona l'opzione Solo la sessione selezionata (Selected session only) sarà analizzata solo la sessione selezionata.

Gruppo Analisi superficie disco (Disc Surface Test).

Barra di scorrimento Rapporto scansione (Scan ratio) (la posizione predefinita è 20 per 2000 settori)

Permette di impostare il rapporto Settori letti a Totale settori nel blocco.

Includi nella Verifica disco (Include to Disc Test) (Deselezionato per impostazione predefinita)

L'opzione selezionata, l'analisi della superficie del disco sarà inclusa nell'elenco delle verifiche disponibili.

Verifica sul disco (Check on the disc) (il valore predefinito è Tutte le sessioni disponibili (All available sessions))

L'opzione Tutte le sessioni disponibili (All available sessions) selezionata, il programma analizza la superficie del disco in tutte le sessioni.

Sovrapposizione lettura audio (Audio Read Overlap) (Il valore minimo e predefinito è 0, il valore massimo è 7)

Permette di impostare il numero di settori sovrapposti per la verifica della Qualità DAE.


Browser

 Top

Metodo di accesso hardware (Hardware Access Method) (il valore predefinito è: Driver proprietario di CDRoller (CDRoller proprietary driver) per Windows 9x/ME o Accesso Windows NT nativo (Windows NT native access) per Windows NT4/2000/XP/Vista/7/8)

Rileva uno dei due metodi di accesso hardware. La funzionalità principale del driver SPTD layer (SCSI Pass Through Direct) è quella di fornire un accesso diretto alle unità del computer per evitare eventuali conflitti con i driver di filtro "malevoli" che potrebbero essere installati da software di terze parti. In altre parole, se sul vostro sistema è installato un altro programma per CD/DVD/BD e CDRoller non riesce a riconoscere il discoche avete inserito e il recupero dei dati sembra bloccato, si consiglia di selezionare l'opzione "Interfaccia SPTD" e di riprovare a leggere il disco. Nota. Il driver SPTD layer non viene distribuito insieme a CDRoller. È disponibile per il download presso http://www.duplexsecure.com .

Imposta Accesso esclusivo (Set Exclusive Access) (il valore predefinito è Deselezionato).

Se si spunta questa opzione, CDRoller avrà accesso esclusivo all'hardware (cioè alle unità del computer) tramite il driver SPTD layer.

Formato data (Date Format) (il valore predefinito è Breve (Short Form))

Permette di impostare il formato della data usato dal programma per visualizzare le informazioni di data.

Formato ora (Time Format) (il valore predefinito è Breve (Short Form))

Permette di impostare il formato dell'ora usato dal programma per visualizzare le informazioni di ora.

Considera KByte: (Treat KByte as:) (il valore predefinito è 1024 byte)

Permette di impostare il modo di interpretazione di 1 kilobyte - esattamente come 1024 byte (modalità 1024 byte) o come 1000 byte (modalità 1000 byte).

Cerca tracce dati mancanti (Search of the lost data track) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma esegue la ricerca di tracce dati mancanti quando si inserisce un nuovo disco o al comando Aggiorna (Refresh), e una volta trovate, ne visualizza il contenuto.

Rileva l'inserimento del disco tramite Windows (Detect disc insertion by Windows) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma rileva l'inserimento o la rimozione dei CD (DVD) con l'aiuto degli strumenti standard di Windows (messaggi). Se il programma non riesce a riconoscere automaticamente il disco, si consiglia di deselezionare questa opzione e di ripetere l'analisi del disco cliccando sul pulsante Aggiorna (Refresh) nella barra degli strumenti.

Leggi settori danneggiati "così come sono" (Read damaged sectors "as is") (Deselezionato per impostazione predefinita)

L'opzione selezionata, i settori illeggibili saranno accettati "come sono" durante la lettura di aree di sistema e cartelle.

Leggi solo tracce dati ISO 9660 (Read only ISO 9660 data tracks) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma provvederà a cercare e a verificare solo aree di sistema ISO nelle tracce dati del disco inserito. Se si è sicuri che il disco sia stato registrato solamente in formato ISO 9660, si consiglia di selezionare questa opzione per accelerare il riconoscimento del disco.

Usa sempre le capacità dell'unità (Always use a drive capabilities) (Selezionato per impostazione predefinita)

Se l'unità CD/DVD utilizzata rallenta il riconoscimento di dischi, si consiglia di deselezionare questa opzione.

Visualizza file e cartelle eliminati (Display deleted files and folders) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma visualizza file e cartelle caratterizzati come eliminati sui dischi con il file system UDF. Tali oggetti sono segnati nella finestra del programma con una speciale icona File inaccessibile. Si può provare a recuperarli con l'aiuto dell'opzione Scansiona disco UDF.

Applica lettore MRW (Apply MRW reader) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma riconosce automaticamente i dischi CD-RW in formato CD-RW "Mt.Rainier" (CD-MRW) inseriti nelle unità non-Mt.Rainier.

Visualizza adviser (Display adviser window) (Selezionato per impostazione predefinita)

L'opzione selezionata, un pannello separato ("adviser") appare all'interno della finestra del programma.

Applica lettore FAT32 (Apply FAT32 reader) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma riconosce automaticamente il disco formattato con file system FAT32.


Libreria CD/DVD (CD/DVD Library)

 Top

Applica a immagini CD/DVD (Apply To CD/DVD Images) contiene un gruppo di opzioni :

- "Apri" ("Open") (Selezionato per impostazione predefinita);

- "Invia" ("Send") (Selezionato per impostazione predefinita);

L'opzione selezionata, il programma cerca di eseguire la rispettiva operazione con l'Immagine breve CD/DVD.

Nome file (File Name) (il valore predefinito è per Nome volume (by Volume Name))

Permette di impostare la regola di creazione del nome per l'immagine CD/DVD.

All'inserimento di un nuovo disco (When a new disc is inserted) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma crea automaticamente un'immagine CD/DVD per ogni nuovo disco inserito.

Usa file immagine per gestire i settori disco (Use image file to manage disc sectors) (Non selezionato per impostazione predefinita)

Se selezionato, il programma crea e usa un proprio file immagine per gestire i dati su disco. Sotto l'espressione 'file immagine' si intende una combinazione di file .tbl e .dat con lo stesso nome prima dell'estensione. I file immagine danno due grandi vantaggi. Innanzitutto, alcuni dischi CD e DVD possono essere registrati male. Spesso, un'unità CD/DVD può leggere solo una parte di un tale disco. Se un'altra unità CD/DVD riesce ad accedere ai settori danneggiati, CDRoller semplicemente aggiunge nuovi dati al file immagine creato in precedenza. In altre parole, si sfrutta al massimo ciascuna unità usata. Inoltre, se si intende leggere un disco due volte, avendo un file immagine su disco, si ottiene una maggiore velocità, soprattutto se ci sono settori danneggiati sul CD o DVD.

Inserendo un disco, il programma chiede di specificare un nome per il file immagine associato a questo disco. Consigliamo di usare un nome logico e unico che descrive il contenuto del disco. Per esempio, 'Album foto 2010' o 'Il viaggio in Canada nel 2010'. Poi, il programma crea file .tbl e .dat e li usa per gestire i dati sul disco.

Usa editor esadecimale esterno per esaminare i settori (Non selezionato per impostazione predefinita)

Se selezionato, è possibile usare un editor esadecimale esterno per esaminare i settori disco. Per esempio, WinHex, Hex Workshop, HxD o altri.

Directory per immagini CD/DVD (Directory for CD/DVD Images) (il percorso alla directory del programma per impostazione predefinita)

Permette di assegnare la directory sul disco rigido nella quale salvare le immagini CD/DVD create.

Directory per l'archivio temporaneo (Directory for Temporary Storage) (il valore predefinito è Directory temporanea di Windows (Windows Temporary Directory))

Permette di assegnare la directory sul disco rigido da usare per l'archiviazione temporanea di file aperti e durante le operazioni del drag-and-drop.

Avviso. Non selezionare la Directory per l'archivio temporaneo come cartella di destinazione per le operazioni Recupera tutto e Recupera oggetti selezionati. Quando si chiude CDRoller, il programma cancella automaticamente il contenuto di questa cartella temporanea, quindi tutti i file e le sottocartelle recuperati saranno eliminati!


Lettore UDF (UDF Reader)

Top

Oggetti mancanti (Lost objects) (il valore predefinito è File e cartelle (Files and folders))

Permette di impostare quali tipi di oggetti (file e/o cartelle) si dovranno cercare durante la scansione di dischi UDF.

Scansione forzata (Forced scan) (il valore predefinito è Non applicare (Don't apply))

Se si conosce il nome del programma (o periferica) di masterizzazione CD/DVD con il quale è stato creato il disco, si consiglia di selezionare il rispettivo valore nell'elenco.

Avviso. Non garantiamo il recupero del 100% dei dati da tutti i dischi i tutti i casi. Si prega di tenere presente che alcuni file possono essere non correttamente registrati, oppure cancellati o parzialmente sovrascritti da altri file.

Decomprimi i file dopo la scansione forzata (Unpack files after forced scan) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma cercherà di decodificare i file trovati durante la scansione forzata sui dischi compressi con Roxio (Adaptec) DirectCD.

Carica Tabella dei contenuti dal file (Load Table Of Contents from file) (Deselezionato per impostazione predefinita)

L'opzione selezionata, invece di eseguire una nuova scansione del disco, verrà richiesto di specificare il file nel quale è stata salvata la Tabella dei contenuti degli oggetti trovati durante la precedente scansione del disco UDF.

Cerca sempre di identificare il tipo di file (Always try to identify file type) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma provvederà a identificare nella fase di scansione il tipo dei file trovati (identificazione preliminare).

Ripristina struttura file (Selezionato per impostazione predefinita)

In caso di selezione, il programma prova a ripristinare la struttura file originale da ogni cartella trovata dopo il completamento o l'annullamento di "Scansiona disco UDF". Nota: in caso di dischi danneggiati, si consiglia di eseguire due volte "Scansiona disco UDF", con l'opzione selezionata e deselezionata.

Applica lettore DVD (Apply DVD Reader) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma cercherà automaticamente di riconoscere e di verificare dischi DVD.

Ricerca di tutte le VAT (Search of all VATs) (Deselezionato per impostazione predefinita)

L'opzione selezionata, il programma cercherà di trovare tutte le Tabelle di allocazione virtuale (VAT). Così si ha la possibilità di trovare e recuperare i file nei precedenti backup.

Verifica sempre l'integrità di file (Always check file integrity) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma esegue sempre la verifica dei file prima di decomprimerli.

Leggi sempre l'intera TOC (Always read Full TOC) (Selezionato per impostazione predefinita)

Se CDRoller sembra far bloccare il sistema durante l'analisi del disco, si consiglia di deselezionare questa opzione. Il problema potrebbe essere causato dal driver DVD43 installato sul computer.


Lettore ISO (ISO Reader)

 Top

Lettura Path Table (Read Path Table) (il valore predefinito è Big Endian (Motorola)

Per impostazione predefinita, il programma non utilizza la Path Table perché questo è il metodo più veloce per accedere alle directory sul CD o DVD con il file system ISO 9660. Tuttavia, si può provare a modificare le impostazioni per i dischi aventi il file system danneggiato.

Effettua la scansione forzata se la Path Table non è valida (Apply forced scan if Path Table is invalid) (Selezionato per impostazione predefinita)

L'opzione selezionata, il programma analizzerà automaticamente le directory, nel caso la Path Table non sia accessibile.

Ignora il file system Joliet (utilizza solo ISO 9660) (Ignore Joliet file system (use only ISO 9660)) (Deselezionato per impostazione predefinita)

L'opzione selezionata, verranno ignorate tutte le directory Joliet sul disco, e verranno visualizzate solo directory ISO-9660.


Versione non registrata.

 Top

Cliccando sul pulsante Sì (Yes), è possibile verificare la leggibilità di file e/o cartelle selezionati.

Si consiglia vivamente di eseguire questa verifica con la versione di prova di CDRoller, cioè prima di acquistarne una licenza d'uso.

Invece, per salvare gli oggetti recuperati da CD (DVD) nella cartella (unità) di destinazione, bisogna acquistare il programma. Una copia di CDRoller costa solo EUR 45. La chiave di licenza personale arriverà immediatamente al completamento dell'ordine. Basterà registrare la copia di prova di CDRoller attualmente in uso con l'aiuto della chiave di licenza. Per ordinare CDRoller subito, cliccare qui!


Spazio disponibile sull'unità ...

 Top

Indicazioni di base.

1. Fare click sul pulsante Preferenze, andare alla scheda Libreria CD/DVD e assegnare una cartella o un'unità locale diversa per il Directory per l'archivio temporaneo. Per esempio, specificare la cartella D:\Temp\ al posto di C:\Temp\

2. Dividere l'area da scansionare in alcune sottoaree e scansionare separatamente ciascuna di esse. Per esempio, se avete intenzione di scansionare un'area con la Lunghezza = 400000 partendo dal Settore iniziale = 10000, provate a scansionare le seguenti 4 sottoaree (Settore iniziale, Lunghezza):

3. Contattare support@cdroller.com per un'assistenza rapida.


Supporto tecnico

 Top

Per ricevere il supporto tecnico, non è necessario acquistare il software, provvederemo a rispondere a tutte le domande relative a CDRoller entro un periodo da 2 a 24 ore.

Si prega di contattare la nostra sezione supporto via e-mail all'indirizzo: support@cdroller.com. Per le questioni relative all'ordinazione, all'acquisto di licenze o ad altri servizi, si prega di inviare messaggi all'indirizzo sales@cdroller.com.